check_circle
Recipe

Feature: Prefer old AngularJS Edit-UI to the new Angular UI

You may want to enable the old AngularJS Edit-UI if your users have an old browser, including Microsoft Edge. In general, you should recommend that they use Chrome or Firefox.

The feature you want is called Form: Use old v9 AngularJS UI instead of new v10 Angular UI.

  1. Activate the feature